Jailbreak desde iOS 11 hasta 13.5 con Unc0ver 5.0.0.

Jailbreak desde iOS 11 hasta 13.5 con Unc0ver 5.0.0.

Jailbreak desde iOS 11 hasta 13.5 con Unc0ver 5.0.0… Hacía cinco años que no aparecía un jailbreak ‘0day’: Unc0ver funciona con iOS 13.5 y todos los iPhone y iPad.

El grupo de hackers llamaos Unc0ver con Pwn20wnd a la cabeza ha publicado una herramienta que permite hacer ‘jailbreak’ en todas las versiones del sistema operativo móvil iOS desde la 11 hasta la más reciente 13.5, basada en una vulnerabilidad no conocida por la compañía.

El proceso de jailbreak Unc0ver 5.0.0. permite romper algunas de las limitaciones del sistema operativo mediante un ‘kernel’ modificado para poder acceder al control completo del sistema, lo que puede afectar a la seguridad del dispositivo. Apple puso medidas al empleo de herramientas de ‘jailbreak’ con iOS9, cuando introdujo la funcionalidad ‘rootless’.

El principal desarrollador de Unc0ver usa como alias Pwn20wnd, y explicaba en un tuit cómo este era el primer jailbreak desde iOS 8 que había logrado aprovechar un exploit de tipo 0day.

Como explican en Wired, esta herramienta permite incluso que hagas una copia de seguridad de tu dispositivo antes de hacer el jailbreak, y de ese modo puedes borrar las huellas que deja ese proceso cuando restauras esa copia de seguridad.

Aunque al hacerlo pierdes las modificaciones al kernel que ha hecho la herramienta, los ficheros del jailbreak siguen presentes, lo que permite volver a ejecutar el proceso de nuevo si lo necesitas

Unc0ver ha explicado a que su herramienta no impide el uso de servicios oficiales de Apple como iCloud, Apple Pay o iMessage y que tampoco afecta a la privacidad del usuario ni a la seguridad del dispositivo.

Señalan, además, que su herramienta se basa en una vulnerabilidad de día cero localizada en el kernel de iOS, que no ha sido notificada a la compañía y que no cuenta con parche para corregirla. Este tipo de vulnerabilidad se llama así porque no existen parches o actualizaciones para corregirla y porque con ella se lanza una forma de explotarla, como en este caso Unc0ver 5.0.0. a disponibilidad de un parche dependerá de lo que tarde Apple en identificar la vulnerabilidad.

En este caso, la herramienta se puede utilizar en las versiones desde iOS 11 hasta 13.5. Aunque no funcionó en las versiones que van de la 12.3 a la 12.3.2 y de la 12.4.2 a la 12.4.5.

Te interesa

LG incorpora el control de voz de Amazon Alexa en sus televisores OLED y Nanocell

LG incorpora el control de voz de Amazon Alexa en sus televisores OLED y Nanocell

LG incorpora el control de voz de Amazon Alexa en sus televisores OLED y Nanocell. …

Últimas noticias de Frikipandi.com

Las noticias se actualizan cada 15 minutos.